big problem, can someone help me

Oct 24, 2010 at 12:49 PM

big problem, can someone help me  :

i installed addon studio some month ago, it didn't work,

Now with patch 4, i can't play wow.

I can log in and choose my char, but when i enter game graphic is completely upset, and my comp crash.

My repair tool don't work, there is not repair botton.

In my interface folder, empty before appear a "addon" folder whit a lot of "Blizzard_..." files.

If i delete all interface files, at next access, they appear again.

I think is a problem of addon studio.

I delete any file of wow i find, repair register and reinstakked game, but problem persist.

Can someone help me ? Thanks.

Oct 25, 2010 at 3:54 PM

I Can't see what that has with thw AddOnStudio to do...

 

But i might have a soloution.

  1. Make a copy of you WTF (And all Patches WTF#124342 etc.) and place it on the Desktop.
  2. Thing to do is finding the real folders Delete WTF and the Interface files.
  3. And the last thing you do is to run the repair tool, and accept to all, but make sure to have BackgroundDownloader closed and also the Launcher + wow itself.

 

If you cant run repair tool Because of the BG-Downloader then...

  1. Press Ctrl + Alt + Del (or Delete). then open Task Manager.
  2. Then find processes find Blizzard Downloader and Background downloader process and KILL IT!
Oct 25, 2010 at 6:35 PM

Thanks for interesting in my problem  : )

I tried to do what you said, but :

1 -i delete WTF and patch.

2- repair window didn't have any button, also if BackgroundDownloader and Launcher are closed .

3- i don't know if it is normal but if i run Launcher, another WTF folder is created.

I think that the problem was originated by AddOnStudio for 1 reason :

The files that appare in interface folder are the same that appared when i installed AddOnStudio

i think the problem are this files, that are not compatible with patch 4

But i can do nothing to avoid this files appear.

Mine are only noobs opinion, but i can't play  : (

 

Everythink is ok, until i choose one of my char, and play.

Than appear this folders,  in interface folder with  1 ".pub" file each  inside with the same name :

Blizzard_AchievementUI, Blizzard_ArchaeologyUI, Blizzard_ArenaUI, Blizzard_AuctionUI, Blizzard_BarbershopUI, Blizzard_BattlefieldMinimap

Blizzard_BindingUI, Blizzard_Calendar, Blizzard_CombatLog, Blizzard_CombatText, Blizzard_CompactRaidFrames, Blizzard_DebugTools,

Blizzard_GlyphUI, Blizzard_GMChatUI, Blizzard_GMSurveyUI, Blizzard_GuildBankUI, Blizzard_GuildControlUI, Blizzard_GuildUI, Blizzard_InspectUI,

Blizzard_ItemSocketingUI, Blizzard_MacroUI, Blizzard_RaidUI, Blizzard_ReforgingUI, Blizzard_TalentUI, Blizzard_TimeManager, Blizzard_TokenUI

Blizzard_TradeSkillUI, Blizzard_TrainerUI.

 

Thanks again.

 

Oct 26, 2010 at 5:49 PM

The folders you listed as appearing when you choose your character (meaning all the Blizzard_... folders) all represent the default UI aspects that are, to my knowledge, ever present in the folder. If you have not done so already, i would advise that you uninstall AddonStudio then try to play, if that fails to work, I would uninstall WoW, attempt to reinstall (I know that it is a painfully long process) and before you even look in your folders, try and log in to the game and see if it works then. Given the scrambled graphics and the computer crash, I would initially wonder about drivers and such being up to date, as there could be some issues there as well, though they typically would only cause the game to crash. Prior to the 4.0.1 Patch, did you have any issues play?

Oct 28, 2010 at 2:42 PM

hi, you re right, there was 2 problems

graphics problem was due to drivers, stupid me not thinking so easy solution.

But  there is not "repair" button in repair windows.

And interface folder continue filling with the files i posted before.

Before opening this chat i have done what you suggested :

delete all WOW game and addon files and folder i find. I delete also 2 windows files called wow...   : - )

Reinstall the game. Registry clean and repair, but the problem appear again.

NOW I CAN PLAY  : )    so the problem isn't so big as at the beginning.

But i'm very curious about where this files came from, and where has gone my repair botton.

Thanks all for helping me to play again..