Toolbox Issue

Apr 9, 2009 at 6:14 PM
Toolbox has randomly changed, no longer gives me the usual tools and now I have no usable tools.  I've very new to this program and to XML and LUA and have no idea how to fix this, tried repairing and reinstalling, which didn't sort it, any suggestions?
Coordinator
Apr 22, 2009 at 5:21 PM
One thing to note is that if you are in the XML view or in the Lua view, the Toolbox will not be visible as the Toolbox is only for the (visual) design view. If the toolbox is still missing, you can click View...Toolbox...from the menu bar. If this isn't the issue you are running into, can you send a screenshot so that we can try and decipher what's happening here?
Apr 23, 2009 at 3:19 PM
Uploaded an image here http://i239.photobucket.com/albums/ff318/hornshade/AddonStudio.jpg
Coordinator
Apr 27, 2009 at 3:28 AM
Hmm, I really don't know what's going on there. The only thing I can suggest is going to Add/Remove Programs and select Repair to try to repair the installation.
Apr 27, 2009 at 3:06 PM
No luck, tried repairing and reinstalling, problem is still there
Coordinator
Apr 27, 2009 at 10:39 PM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.
Jun 14, 2009 at 3:27 AM

How do i swich to design view from xml/lua view

 

Jun 14, 2009 at 4:03 AM

kk, after pokeing around in the forums for hours i stumbled accross this postin

 

Jan 19 at 5:22 AM<abbr />
<input id="ctl00_ctl00_MasterContent_Content_PostRepeater_ctl02_PostId" name="ctl00$ctl00$MasterContent$Content$PostRepeater$ctl02$PostId" type="hidden" value="148271" />
Hi,

when i search around here i come by a thread that made the trick for me (dont remember where i saw it our how is the original writer thoo)

but by adding /resetskippkgs to the end in the short cut made it work for me

exampel:

"C:\Program Files\AddOn Studio for World of Warcraft\WowAddonStudio.exe" /resetskippkgs

good luck

 

 

 

and IT WORKED :P

so tytytytytytytytytytyty Lordofswe

 

just to clarify:

  1> right click on your "AddOn Studio for World of Warcraft" shortcut and choose properties

  2> then add /resetskippkgs to the end of your target so it looks like

"C:\Program Files\AddOn Studio for World of Warcraft\WowAddonStudio.exe" /resetskippkgs

or in my case
"F:\Program Files\AddOn Studio for World of Warcraft\WowAddonStudio.exe" /resetskippkgs
then load AddOn Studio useing that shortcut and poof problem solved
seems like a long way to gets a short distence to me but it works!!!!!