Disable Word Completion?

May 18, 2009 at 3:43 AM

I'm wondering if anyone knows of a way to disable word-completion.  This is really screwing up my coding. :(

 

I renamed the Lua directory and it got rid of a lot of it, but it still does it for things like 'if, then, end, etc'  end is the worse because I have to hit enter twice after typing it to get to a new line.  Petty I know, but its severly annoying.

May 18, 2009 at 7:28 PM

Yes, there is a way, but it appears to not be working. Normally, you would be able to go into Tools...Options...Text Editor...Lua... and turn off the "Auto List members" and "Parameter information" options, but changing those settings doesn't seem to save the settings. I'll add this as a work item.

 

Thanks,

-Dan

May 18, 2009 at 7:29 PM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.